Bug 1777969 - Event sources in topology should be displayed with respective icons
Summary: Event sources in topology should be displayed with respective icons
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Aritra Roy
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-28 20:17 UTC by Aritra Roy
Modified: 2020-05-04 11:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1777970 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:17:52 UTC
Target Upstream Version:


Attachments (Terms of Use)
event source icons not displayed (15.15 KB, image/png)
2019-11-28 20:17 UTC, Aritra Roy
no flags Details
event sourcing icon (177.50 KB, image/png)
2020-03-03 12:49 UTC, Gajanan More
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:18:13 UTC

Description Aritra Roy 2019-11-28 20:17:48 UTC
Created attachment 1640495 [details]
event source icons not displayed

Description of problem:
Event sources in topology should be displayed with respective icons i.e for cronJob Source/Container Source/ApiServer Source/Camel k Source/Kafka Source.

Steps to Reproduce:
1.Create an event source e.g cronJob
refer to doc https://docs.google.com/document/d/1F4zECoLRvaUiigLaogbgYOiD_hB_w5hAtcXGY0MxVc4/edit

Actual results:
1.The event source is displayed with openshift icon

Expected results:
1.The event source should have been displayed with its respective icon e.g cronJob icon for a cronJob source

Comment 2 Ruchir Garg 2020-03-02 06:38:37 UTC
Bulk assigning all to Gajanan for verification.

Comment 3 Gajanan More 2020-03-03 12:49:56 UTC
Created attachment 1667189 [details]
event sourcing icon

Comment 4 Gajanan More 2020-03-03 12:51:01 UTC
I have validated this bug on 
Build: 4.4.0-0.ci-2020-03-03-033811
Browser: Google Chrome Version 78.0.3904.108
Marking this as done

Comment 6 errata-xmlrpc 2020-05-04 11:17:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.