Bug 1778006 - Action to re-run pipeline run does not work
Summary: Action to re-run pipeline run does not work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.4.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-28 23:58 UTC by Vikram Raj
Modified: 2020-05-04 11:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1779831 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:17:52 UTC
Target Upstream Version:


Attachments (Terms of Use)
Visit the pipeline runs page in admin console or go to the pipeline runs tab of a pipeline details. Select an existing pipeline and choose action `Rerun`. Nothing happens. There are no network calls (362.30 KB, image/gif)
2019-11-28 23:58 UTC, Vikram Raj
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3606 'None' closed Bug 1778006: Rerun option in pipeline run list page 2020-04-22 18:38:34 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:18:13 UTC

Description Vikram Raj 2019-11-28 23:58:58 UTC
Created attachment 1640541 [details]
Visit the pipeline runs page in admin console or go to the pipeline runs tab of a pipeline details.  Select an existing pipeline and choose action `Rerun`.  Nothing happens. There are no network calls

Description of problem:
Action to re-run pipeline run does not work in the pipeline run list page.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Visit pipeline run list page in admin console or go to the pipeline runs tab of pipeline detail.
2. Select Rerun option from the kebab menu of the pipeline run


Actual results:
Nothing will happen.

Expected results:
It should restart the pipeline.
Additional info:

Comment 2 Gajanan More 2020-03-02 12:43:09 UTC
https://issues.redhat.com/browse/ODC-2399 verified by Sanket Pathak

Comment 4 errata-xmlrpc 2020-05-04 11:17:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.