SSO (single sign-on) is being reconfigured. Maintenance started Jul 16 2:20PM UTC and will last 1 hour. Password-enabled login should still work.
Bug 1779831 - Action to re-run pipeline run does not work
Summary: Action to re-run pipeline run does not work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.3.0
Assignee: cvogt
QA Contact: spathak@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-04 20:15 UTC by Vikram Raj
Modified: 2020-01-23 11:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1778006
Environment:
Last Closed: 2020-01-23 11:17:47 UTC
Target Upstream Version:


Attachments (Terms of Use)
Action to re-run pipeline run does not work (196.54 KB, image/png)
2020-01-08 12:55 UTC, spathak@redhat.com
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3672 'None' 'closed' '[release-4.3] Bug 1779831: Rerun option in pipeline run list page' 2019-12-09 05:47:52 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:18:04 UTC

Description Vikram Raj 2019-12-04 20:15:02 UTC
+++ This bug was initially created as a clone of Bug #1778006 +++

Description of problem:
Action to re-run pipeline run does not work in the pipeline run list page.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Visit pipeline run list page in admin console or go to the pipeline runs tab of pipeline detail.
2. Select Rerun option from the kebab menu of the pipeline run


Actual results:
Nothing will happen.

Expected results:
It should restart the pipeline.
Additional info:

Comment 2 Ruchir Garg 2020-01-07 09:57:25 UTC
Assigning defect to Gajanan More for verification.

Comment 3 spathak@redhat.com 2020-01-08 12:54:50 UTC
Verified on build version: 4.3.0-0.ci-2020-01-06-064249

Comment 4 spathak@redhat.com 2020-01-08 12:55:48 UTC
Created attachment 1650682 [details]
Action to re-run pipeline run does not work

Comment 6 errata-xmlrpc 2020-01-23 11:17:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.