Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 177815 - Location resets to New_York every time system-config-date is started
Location resets to New_York every time system-config-date is started
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
: 178180 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-14 13:47 EST by n0dalus
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-16 11:07:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description n0dalus 2006-01-14 13:47:36 EST
Description of problem:
Every time I start system-config-date, and select the 'Time Zone' tab, New_York
is selected. I live in Australia. Setting it to my timezone works, and the clock
displays the correct time, but if I open system-config-date again it resets to
New_York (if I click OK without changing it back again).

Version-Release number of selected component (if applicable):
system-config-date-1.7.99.13-1

How reproducible:
Always reproducable.

Steps to Reproduce:
1. Start system-config-date
2. Set location to not be New_York
3. Click OK
4. Open system-config-date again
  
Actual results:
system-config-date shows New_York as selected timezone/location.

Expected results:
system-config-date uses the correct timezone/location that is already set on the
system.
Comment 1 Nils Philippsen 2006-01-16 11:07:46 EST
Whoops -- modularization error.

system-config-date-1.7.99.14 contains a fix.
Comment 2 n0dalus 2006-01-18 07:01:02 EST
*** Bug 178180 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.