Bug 178180 - Timezone forgotten using network time
Timezone forgotten using network time
Status: CLOSED DUPLICATE of bug 177815
Product: Fedora
Classification: Fedora
Component: ntp (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 06:04 EST by Dag Bjerkeli
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 07:00:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dag Bjerkeli 2006-01-18 06:04:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
Selecting timezone in the gnome applet and having network time enabled does not
give me correct timezone.  Correct timezone for me is Europe/Oslo, but after
updating, timezone is back to America/New York.


Version-Release number of selected component (if applicable):
First installation of FC5 test 2

How reproducible:
Always

Steps to Reproduce:
Steps are translated from norwegian installation, but should provide information to reproduce.

1. Rightclick om gnome time applet
2. Select Adjust date and time
3. Enable Network Time Protocol
4. Add server fartein.ifi.uio.no
5. Find Europe/Oslo under the timezone tab
6. hit OK


Actual Results:  After time is updated from server. timezone is back to America/New York

Expected Results:  Timezone should have been Europe/Oslo.

Additional info:

After some further investigation, it looks like its the applet that doesnt store the timezone indformation.
Comment 1 n0dalus 2006-01-18 07:00:55 EST
This should be fixed in Rawhide now. See bug 177815 and bug 177779.

*** This bug has been marked as a duplicate of 177815 ***

Note You need to log in before you can comment on or make changes to this bug.