Bug 1778312 - Edge Errors on Pipeline Logs
Summary: Edge Errors on Pipeline Logs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.3.0
Assignee: cvogt
QA Contact: spathak@redhat.com
URL:
Whiteboard:
Depends On: 1777980
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-29 20:45 UTC by Andrew Ballantyne
Modified: 2020-01-23 11:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1777980
Environment:
Last Closed: 2020-01-23 11:14:58 UTC
Target Upstream Version:


Attachments (Terms of Use)
Edge Errors on Pipeline Logs (122.01 KB, image/png)
2020-01-08 12:30 UTC, spathak@redhat.com
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 3621 0 'None' 'open' '[release-4.3] Bug 1778312: Edge Hack - Fix Pipeline Logs' 2019-11-29 20:48:31 UTC

Description Andrew Ballantyne 2019-11-29 20:45:18 UTC
+++ This bug was initially created as a clone of Bug #1777980 +++

Description of problem:
Edge is unable to load up the Pipeline logs page.


Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1. Create a Pipeline
2. Start the Pipeline
3. View the Pipeline Run logs

Actual results:
The "Oh no, something went wrong" error page.


Expected results:
Pipeline Logs page.


Additional info:

Comment 2 spathak@redhat.com 2020-01-03 07:51:31 UTC
Verified on build version: 4.3.0-0.nightly-2019-11-19-053808

Comment 3 Ruchir Garg 2020-01-07 09:57:20 UTC
Assigning defect to Gajanan More for verification.

Comment 4 spathak@redhat.com 2020-01-08 12:29:27 UTC
Verified on build version: 4.3.0-0.ci-2020-01-06-064249

Comment 5 spathak@redhat.com 2020-01-08 12:30:25 UTC
Created attachment 1650670 [details]
Edge Errors on Pipeline Logs

Comment 7 errata-xmlrpc 2020-01-23 11:14:58 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.