Bug 1778465 - [RFE] EPEL-8 branch for perl-Data-Entropy
Summary: [RFE] EPEL-8 branch for perl-Data-Entropy
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Data-Entropy
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Emmanuel Seyman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1761850 1778382 1778463
Blocks: 1744700
TreeView+ depends on / blocked
 
Reported: 2019-12-01 11:32 UTC by Paul Howarth
Modified: 2020-01-04 23:50 UTC (History)
4 users (show)

Fixed In Version: perl-Data-Entropy-0.007-11.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-04 23:50:44 UTC
Type: Bug


Attachments (Terms of Use)

Description Paul Howarth 2019-12-01 11:32:20 UTC
This is needed for perl-Authen-Passphrase (#1744700).

Comment 2 Fedora Update System 2019-12-08 00:56:48 UTC
FEDORA-EPEL-2019-6a5f5020bf has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-6a5f5020bf

Comment 3 Fedora Update System 2019-12-09 02:21:26 UTC
perl-Data-Entropy-0.007-11.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-6a5f5020bf

Comment 4 Andrew Bauer 2020-01-03 13:27:08 UTC
perl-Data-Entropy is a new runtime requirement for a soon-to-be-released new version of ZoneMinder, which lives over in RPMFusion.

Just when it looked like the long wait was over, Bodhi kicked this build out:
https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-6a5f5020bf

Anyone know how to troubleshoot this?

Comment 5 Petr Pisar 2020-01-03 13:51:03 UTC
The package is still properly tagged and should exist in the repository:

$ koji list-tag-history --build perl-Data-Entropy-0.007-11.el8
Sun Dec  8 01:52:46 2019: perl-Data-Entropy-0.007-11.el8 tagged into epel8-testing-candidate by eseyman
Sun Dec  8 01:56:46 2019: perl-Data-Entropy-0.007-11.el8 tagged into epel8-signing-pending by bodhi
Sun Dec  8 01:56:48 2019: perl-Data-Entropy-0.007-11.el8 tagged into epel8-testing-pending by autopen
Sun Dec  8 01:56:48 2019: perl-Data-Entropy-0.007-11.el8 untagged from epel8-signing-pending by autopen
Mon Dec  9 03:11:28 2019: perl-Data-Entropy-0.007-11.el8 untagged from epel8-testing-candidate by bodhi
Mon Dec  9 03:11:28 2019: perl-Data-Entropy-0.007-11.el8 tagged into epel8-testing by bodhi
Mon Dec  9 03:11:43 2019: perl-Data-Entropy-0.007-11.el8 untagged from epel8-testing-pending by bodhi
Fri Dec 13 15:06:35 2019: perl-Data-Entropy-0.007-11.el8 tagged into epel8-override by bodhi
Mon Dec 23 03:24:07 2019: perl-Data-Entropy-0.007-11.el8 tagged into epel8-pending by bodhi
Fri Dec 27 18:05:34 2019: perl-Data-Entropy-0.007-11.el8 tagged into epel8 by bodhi [still active]
Fri Dec 27 18:05:34 2019: perl-Data-Entropy-0.007-11.el8 untagged from epel8-testing by bodhi
Sat Dec 28 16:00:03 2019: perl-Data-Entropy-0.007-11.el8 untagged from epel8-override by bodhi
Fri Jan  3 10:32:40 2020: perl-Data-Entropy-0.007-11.el8 tagged into epel8-pending by bodhi
Fri Jan  3 10:32:40 2020: perl-Data-Entropy-0.007-11.el8 untagged from epel8-pending by bodhi
Fri Jan  3 10:44:15 2020: perl-Data-Entropy-0.007-11.el8 untagged from epel8-pending by bodhi

The spurious message in Bodhi was caused by congested Fedora messaging bus and subsequent timeouts and restarts of Koji and Bodhi systems. It should not affect the package.

Comment 6 Emmanuel Seyman 2020-01-03 19:33:02 UTC
Re-submitted to stable.

Comment 7 Paul Howarth 2020-01-03 21:35:36 UTC
(In reply to Emmanuel Seyman from comment #6)
> Re-submitted to stable.

I'm not convinced that's necessary. The package is in the repo (see https://dl.fedoraproject.org/pub/epel/8/Everything/x86_64/Packages/p/).

Comment 8 Fedora Update System 2020-01-04 23:50:44 UTC
perl-Data-Entropy-0.007-11.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.