Bug 177889 - Disable Hinting on Chinese Fonts
Summary: Disable Hinting on Chinese Fonts
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Mayberry
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 165939
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2006-01-16 06:57 UTC by Leon Ho
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 00:52:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leon Ho 2006-01-16 06:57:19 UTC
Description of problem:
Because the chinese font names have been changed and the current
/etc/fonts/conf.d/50-no-hint-fonts.conf has not been reflected to them, the
Chinese fonts still have hinting on it. It would be great to add a entry for two
chinese fonts to disable the hinting, just like the old fonts.

Comment 1 Leon Ho 2006-01-16 06:58:49 UTC
Tim, it would be great if you can generate a patch for this bug for Carl. I am
assigning this bug to you until you completed the patch. Thank you!


Note You need to log in before you can comment on or make changes to this bug.