This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 177968 - Can't burn with cdrtools
Can't burn with cdrtools
Status: CLOSED DUPLICATE of bug 176518
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-16 17:08 EST by Bastien Nocera
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 06:40:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2006-01-16 17:08:31 EST
Using nautilus-cd-burner, cdrecord-2.01.01.0.a03-1.1, kernel 2.6.15-1.1819_FC5,
I'm getting:
launching command: cdrecord fs=16m dev=/dev/hdb -eject -dao driveropts=burnfree
-v -data -nopad /home/data/image.iso.N1LaDg
cdrecord stderr: cdrecord: Cannot allocate memory. WARNING: Cannot do mlockall(2).
cdrecord stderr: cdrecord: WARNING: This causes a high risk for buffer underruns.
cdrecord stderr: cdrecord: Operation not permitted. WARNING: Cannot set RR-scheduler
cdrecord stderr: cdrecord: Permission denied. WARNING: Cannot set priority using
setpriority().
cdrecord stderr: cdrecord: WARNING: This causes a high risk for buffer underruns.
cdrecord stderr: scsidev: '/dev/hdb'
cdrecord stderr: devname: '/dev/hdb'
cdrecord stderr: scsibus: -2 target: -2 lun: -2
cdrecord stderr: Linux sg driver version: 3.5.27
cdrecord stderr: cdrecord: Warning: using inofficial libscg transport code
version (schily - Red Hat-scsi-linux-sg.c-1.85-RH '@(#)scsi-linux-sg.c      
1.85 05/05/16 Copyright 1997 J. Schilling').
cdrecord stderr: SCSI buffer size: 64512
cdrecord stdout: Cdrecord-Clone 2.01.01a03-dvd (i686-pc-linux-gnu) Copyright (C)
1995-2005 Jörg Schilling
cdrecord stdout: NOTE: This version contains the OSS DVD extensions for cdrtools
and thus may
cdrecord stdout:       have bugs related to DVD issues that are not present in
the original
cdrecord stdout:       cdrtools. Please send bug reports or support requests to
cdrecord stdout:       http://bugzilla.redhat.com/bugzilla The original cdrtools
author should
cdrecord stdout:       not be bothered with problems in this version.
cdrecord stdout: TOC Type: 1 = CD-ROM
cdrecord stdout: Using libscg version 'schily-0.8'.
cdrecord stdout: Driveropts: 'burnfree'
cdrecord stdout: atapi: 1
cdrecord stdout: Device type    : Removable CD-ROM
cdrecord stdout: Version        : 0
cdrecord stdout: Response Format: 2
cdrecord stdout: Capabilities   :
cdrecord stdout: Vendor_info    : '_NEC    '
cdrecord stdout: Identifikation : 'DVD_RW ND-3500AG'
cdrecord stdout: Revision       : '2.16'
cdrecord stdout: Device seems to be: Generic mmc2 DVD-R/DVD-RW.
cdrecord stdout: Current: 0x0009
cdrecord stdout: Profile: 0x002B
cdrecord stdout: Profile: 0x001B
cdrecord stdout: Profile: 0x001A
cdrecord stdout: Profile: 0x0014
cdrecord stdout: Profile: 0x0013
cdrecord stdout: Profile: 0x0011
cdrecord stdout: Profile: 0x0010
cdrecord stdout: Profile: 0x000A
cdrecord stdout: Profile: 0x0009 (current)
cdrecord stdout: Profile: 0x0008 (current)
cdrecord stdout: Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
cdrecord stdout: Driver flags   : MMC-3 SWABAUDIO BURNFREE
cdrecord stdout: Supported modes: TAO PACKET SAO SAO/R96R RAW/R96R
cdrecord stderr: cdrecord: Operation not permitted. Cannot send SCSI cmd via ioctl
cdrecord stdout: Drive buf size : 1343488 = 1312 KB
cdrecord stdout: FIFO size      : 16777216 = 16384 KB
cdrecord stdout: Track 01: data   700 MB
cdrecord stdout: Total size:      804 MB (79:42.57) = 358693 sectors
cdrecord stdout: Lout start:      804 MB (79:44/43) = 358693 sectors
process stdout: HUP

SELinux is enabled, but no related errors show in dmesg
Comment 1 Bastien Nocera 2006-01-19 06:40:22 EST

*** This bug has been marked as a duplicate of 176518 ***

Note You need to log in before you can comment on or make changes to this bug.