Bug 17803 - spec file does not support compressed man pages
Summary: spec file does not support compressed man pages
Status: CLOSED DUPLICATE of bug 17802
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: cdrdao   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-23 02:39 UTC by Gregory Leblanc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-23 13:33:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory Leblanc 2000-09-23 02:39:44 UTC
As I said, it doesn't support compressed man pages.  Here's a fix


--- cdrdao.spec~        Tue Nov  2 12:14:29 1999
+++ cdrdao.spec Fri Sep 22 19:35:22 2000
@@ -1,6 +1,6 @@
 %define        name    cdrdao
 %define        version 1.1.3
-%define        release 1
+%define        release 2
 %define        prefix  /usr
 
 Summary: Writes audio CD-Rs in disk-at-once (DAO) mode.
@@ -53,11 +53,14 @@
 %doc testtocs COPYING INSTALL README cdrdao.lsm
 %{prefix}/bin/cdrdao
 %{prefix}/bin/xcdrdao
-%{prefix}/man/man1/cdrdao.1
-%{prefix}/man/man1/xcdrdao.1
+%{prefix}/man/man1/cdrdao.1*
+%{prefix}/man/man1/xcdrdao.1*
 %{prefix}/share/gnome/apps/System/xcdrdao.desktop
 
 %changelog
+* Fri Sep 22 2000 Gregory Leblanc <gleblanc@cu-portland.edu>
+- Updated to allow for compressed man pages
+
 * Tue Nov 2 1999 Tim Powers <timp@redhat.com>
 - updated to 1.1.3
 - we now have xcdrdao

Comment 1 Tim Powers 2000-09-23 13:33:00 UTC

*** This bug has been marked as a duplicate of 17802 ***


Note You need to log in before you can comment on or make changes to this bug.