Bug 178076 - blank screen during install when loading gui
blank screen during install when loading gui
Status: CLOSED DUPLICATE of bug 178075
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
ATI x700 pcie
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-17 13:27 EST by Roy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-17 13:29:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Roy 2006-01-17 13:27:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
The installer detects my card but not my monitor. Interestingly enough it detect bothe my video cards when loading. I have an old Ati Mach64 pci card since most of the distro's I test don't like the Ati x700 card. So far onlu Suse works out of the box with this card. Also if i turn on the sata drives in the bios (with or without raid) the Ati mach64 pci card will fail the install also.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select PCIe in bios
2.run installer
3.
  

Actual Results:  Blank screen

Expected Results:  Installer screen

Additional info:
Comment 1 n0dalus 2006-01-17 13:29:49 EST

*** This bug has been marked as a duplicate of 178075 ***

Note You need to log in before you can comment on or make changes to this bug.