Bug 178094 - Need visual feedback (tooltip) while hovering over each TZ selection
Summary: Need visual feedback (tooltip) while hovering over each TZ selection
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
: 187549 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-17 19:51 UTC by Christopher Aillon
Modified: 2008-08-02 23:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-30 21:33:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Aillon 2006-01-17 19:51:31 UTC
Hovering over each place on the map, you have to physically select the item to
see what it would be.  There should be a tooltip appearing while hovering over
each possible selection.

Comment 1 Chris Lumens 2006-01-17 20:35:13 UTC
The original idea was to attach a tooltip to the dot on the map when you hovered
near it.  This is unworkable because the dots are simply drawn on a GnomeCanvas
and therefore I don't believe I can attach a tooltip.  Ideas? 

Comment 2 Chris Lumens 2006-06-27 16:54:45 UTC
*** Bug 187549 has been marked as a duplicate of this bug. ***

Comment 3 Oded Arbel 2006-06-27 21:28:48 UTC
I remember a previous version of the installer (maybe with Fedora Core 3 ?) used
to have the select box change automatically to the correct timezone when the
mouse hovered on or near a dot on the map.

Comment 5 Chris Lumens 2007-05-30 21:33:24 UTC
The timezone screen has been reworked to take care of this issue.


Note You need to log in before you can comment on or make changes to this bug.