Bug 187549 - Timezone map difficult to navigate
Timezone map difficult to navigate
Status: CLOSED DUPLICATE of bug 178094
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-03-31 15:49 EST by Don Dugger
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-06-27 12:54:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Don Dugger 2006-03-31 15:49:28 EST
Description of problem:
The FC5 timezone map provides no indication of what city the cursor is pointing 
to.  The only way to identify the city is to select it, which closes the closeup 
map and changes the actual city selection.  If that was the wrong selection you 
then have to select a region, get an expanded view, point to a different city 
(hoping that you are pointing to a different city dot) and select again.  The 
FC4 technique of having a hot label that identifies the city as the cursor 
crosses over it's dot is a much better way of doing things (although the FC5 
ability to expand a region was a good improvement).

Version-Release number of selected component (if applicable):

How reproducible:
All the time

Steps to Reproduce:
1.  During installation go to the timezone map
2.  Click a region to expand it
3.  Move the mouse to a city dot
Actual results:
There is no indication which city the cursor is pointing to.

Expected results:
A hot label (ala what was done in FC4) should identify the city.

Additional info:
Comment 1 Oded Arbel 2006-06-02 21:31:06 EDT
Indeed. Its very much a problem in areas of the world map where cities are
packed closely together,such as in the Middle East. It might be a good idea to
also provide better zoom in these areas, as its really hard to make sure that
you hit Jerusalem and not Gaza, Cairo or Amman.
Comment 2 Chris Lumens 2006-06-27 12:54:29 EDT

*** This bug has been marked as a duplicate of 178094 ***

Note You need to log in before you can comment on or make changes to this bug.