Bug 1780953 - Missing che icon in topology edit source decorator
Summary: Missing che icon in topology edit source decorator
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.3.0
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
: 4.3.0
Assignee: cvogt
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-08 17:03 UTC by Karthik Jeeyar
Modified: 2020-01-23 11:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1780338
Environment:
Last Closed: 2020-01-23 11:18:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 3721 0 'None' 'open' '[release-4.3] Bug 1780338: fix(che-icon): add che Icon in the topology' 2019-12-09 05:54:22 UTC
Red Hat Product Errata RHBA-2020:0062 0 None None None 2020-01-23 11:18:35 UTC

Description Karthik Jeeyar 2019-12-08 17:03:08 UTC
+++ This bug was initially created as a clone of Bug #1780338 +++

Description:

When che is configured and the edit source decorator is present on a topology node with a link to che, the icon is still showing a git icon. It should be a che icon

Steps to Reproduce:
1.Install a che operator
2.In topology edit source decorator should have che icon instead of git icon

Actual results:
After Installing che operator, still edit source decorator in topology is showing git icon

Expected results:

After Installing che operator, still edit source decorator in topology should show che icon

Comment 2 Ruchir Garg 2020-01-07 09:57:19 UTC
Assigning defect to Gajanan More for verification.

Comment 3 Gajanan More 2020-01-07 13:03:48 UTC
I have validated the bug on the cluster with
Build: 4.3.0-0.nightly-2020-01-06-185654
Browser: Chrome Version 78.0.3904.108

Comment 5 errata-xmlrpc 2020-01-23 11:18:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.