Bug 1780991 - On overview sidebar pod center has message "0 Pods" but design says "Scaled to 0"
Summary: On overview sidebar pod center has message "0 Pods" but design says "Scaled t...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-09 03:06 UTC by Vikram Raj
Modified: 2020-05-04 11:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1780994 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:19:04 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:19:37 UTC

Description Vikram Raj 2019-12-09 03:06:58 UTC
Description of problem:
On overview sidebar pod center has the message "0 Pods" but design says "Scaled to 0"

Version-Release number of selected component (if applicable): 4.3.0


How reproducible:


Steps to Reproduce:
1. Navigate to the Topology page.
2. Click on any node and click on the Overview tab in the overview panel.
3. Scale the pod to 0 by clicking on down arrow on the donut.

Actual results:
You will see 0 pods in the center of the donut.

Expected results:
It should be scaled to 0.

Additional info:

Comment 2 Gajanan More 2020-03-03 12:41:30 UTC
I have validated this bug on
Build: 4.4.0-0.ci-2020-03-03-033811
Browser: Google Chrome Version 78.0.3904.108
Marking this as done.

Comment 4 errata-xmlrpc 2020-05-04 11:19:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.