SSO (single sign-on) is being reconfigured. Maintenance started Jul 16 2:20PM UTC and will last 1 hour. Password-enabled login should still work.
Bug 1780994 - On overview sidebar pod center has message "0 Pods" but design says "Scaled to 0"
Summary: On overview sidebar pod center has message "0 Pods" but design says "Scaled t...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.3.0
Assignee: cvogt
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-09 03:48 UTC by Vikram Raj
Modified: 2020-01-23 11:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1780991
Environment:
Last Closed: 2020-01-23 11:18:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3720 'None' closed [release-4.3]Bug 1780994: show sclaed to 0 instead of 0 pod 2020-02-28 14:36:24 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:18:35 UTC

Description Vikram Raj 2019-12-09 03:48:31 UTC
+++ This bug was initially created as a clone of Bug #1780991 +++

Description of problem:
On overview sidebar pod center has the message "0 Pods" but design says "Scaled to 0"

Version-Release number of selected component (if applicable): 4.3.0


How reproducible:


Steps to Reproduce:
1. Navigate to the Topology page.
2. Click on any node and click on the Overview tab in the overview panel.
3. Scale the pod to 0 by clicking on down arrow on the donut.

Actual results:
You will see 0 pods in the center of the donut.

Expected results:
It should be scaled to 0.

Additional info:

Comment 2 Ruchir Garg 2020-01-07 09:57:12 UTC
Assigning defect to Gajanan More for verification.

Comment 3 Gajanan More 2020-01-07 11:17:01 UTC
I have validated the bug on the cluster with
Build: 4.3.0-0.nightly-2020-01-06-185654
Browser: Chrome Version 78.0.3904.108

Comment 5 errata-xmlrpc 2020-01-23 11:18:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.