Bug 1781 - rpm will not display package information
Summary: rpm will not display package information
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-25 14:06 UTC by rastor
Modified: 2015-01-07 23:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-27 00:53:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rastor 1999-03-25 14:06:18 UTC
After a clean 5.9 install, (once rpm has been made
functional), attempting to combine -q with -i produces the
error "unknown option" instead of displaying the package's
information.

Comment 1 Jeff Johnson 1999-03-25 20:39:59 UTC
Does "rpm -qi rpm" do the right thing? Please reopen with
the exact syntax (and version: rpm --version) that is failing ...

Comment 2 rastor 1999-03-26 22:43:59 UTC
No, rpm -qi also failed, with the same error.  The version was 2.92
that shipped with the 5.9 beta release... I did not repost because
this problem was resolved when I installed rpm-2.92-13.i386.rpm from
rawhide, as per bug #1688.  (I had to use the --ignorearch option to
install, however.)

Comment 3 Jeff Johnson 1999-03-27 00:53:59 UTC
The --ignorearch is troublesome. Thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.