Bug 178104 - no language packs are enabled by default
no language packs are enabled by default
Status: CLOSED DUPLICATE of bug 169419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-17 15:26 EST by Bernd Bartmann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-17 15:38:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2006-01-17 15:26:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
During FC5T2 install I selected German as my default locale. On the package selection screen you can select language packs. No language pack was enabled by default, not even German. When I select German no sub-option is enabled by default.

The way package selection is done now is a total desaster compared to FC4. Can we please get the "Everything" button back ASAP?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install FC5T2 in German
2. look at the available language pack options
3.
  

Additional info:
Comment 1 David Cantrell 2006-01-17 15:38:52 EST

*** This bug has been marked as a duplicate of 169419 ***

Note You need to log in before you can comment on or make changes to this bug.