Bug 1781792 - alert name prefixes (CCO) are too generic
Summary: alert name prefixes (CCO) are too generic
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cloud Credential Operator
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Joel Diaz
QA Contact: Xiaoli Tian
URL:
Whiteboard:
Depends On:
Blocks: 1781798
TreeView+ depends on / blocked
 
Reported: 2019-12-10 15:36 UTC by Joel Diaz
Modified: 2020-05-04 11:20 UTC (History)
0 users

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1781798 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:19:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:20:10 UTC

Description Joel Diaz 2019-12-10 15:36:11 UTC
Description of problem:
CCO is far too generic to be an alert name and confused an
admin when looking at clusters.

Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1. Look at the 'CCO' abbreviations for the defined alerts. 
2.
3.

Actual results:


Expected results:
Instead of 'CCO', spell out 'CloudCredentialOperator' for the alert names.

Additional info:

Comment 2 Oleg Nesterov 2019-12-16 09:39:01 UTC
Verified on 4.4.0-0.nightly-2019-12-14-103510

Comment 5 errata-xmlrpc 2020-05-04 11:19:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.