Bug 1781798 - alert name prefixes (CCO) are too generic
Summary: alert name prefixes (CCO) are too generic
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cloud Credential Operator
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.3.0
Assignee: Joel Diaz
QA Contact: Xiaoli Tian
URL:
Whiteboard:
Depends On: 1781792
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-10 15:39 UTC by Joel Diaz
Modified: 2020-01-23 11:18 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1781792
Environment:
Last Closed: 2020-01-23 11:18:20 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:18:42 UTC

Description Joel Diaz 2019-12-10 15:39:14 UTC
+++ This bug was initially created as a clone of Bug #1781792 +++

Description of problem:
CCO is far too generic to be an alert name and confused an
admin when looking at clusters.

Version-Release number of selected component (if applicable):


How reproducible:
100%


Steps to Reproduce:
1. Look at the 'CCO' abbreviations for the defined alerts. 
2.
3.

Actual results:


Expected results:
Instead of 'CCO', spell out 'CloudCredentialOperator' for the alert names.

Additional info:

Comment 2 Oleg Nesterov 2019-12-12 09:20:53 UTC
Verified on 4.3.0-0.nightly-2019-12-12-021332

Comment 5 errata-xmlrpc 2020-01-23 11:18:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.