Bug 1781793 - revert 1758305 per request from Ben Parees
Summary: revert 1758305 per request from Ben Parees
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Build
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Gabe Montero
QA Contact: wewang
URL:
Whiteboard:
Depends On:
Blocks: 1781795
TreeView+ depends on / blocked
 
Reported: 2019-12-10 15:37 UTC by Gabe Montero
Modified: 2020-05-13 21:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1781795 (view as bug list)
Environment:
Last Closed: 2020-05-13 21:54:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift builder pull 120 None closed bug 1781793: bump revert s2i bump for 1758305 2020-05-14 01:57:58 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:54:30 UTC

Description Gabe Montero 2019-12-10 15:37:22 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 wewang 2019-12-17 02:41:24 UTC
Verified it, Compared the pr and submitted pr for bump s2i before:https://github.com/openshift/builder/pull/106/files,  all files are reverted.

Comment 3 Gabe Montero 2020-04-17 13:58:13 UTC
No doc update needed - this bug reverted a change in release which was never shipped

Comment 5 errata-xmlrpc 2020-05-13 21:54:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.