Bug 1781795 - revert 1758305 per request from Ben Parees
Summary: revert 1758305 per request from Ben Parees
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Build
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.3.0
Assignee: Gabe Montero
QA Contact: wewang
URL:
Whiteboard:
Depends On: 1781793
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-10 15:38 UTC by Gabe Montero
Modified: 2020-01-23 11:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1781793
Environment:
Last Closed: 2020-01-23 11:18:20 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift builder pull 121 None None None 2019-12-11 20:02:29 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:18:42 UTC

Description Gabe Montero 2019-12-10 15:38:44 UTC
+++ This bug was initially created as a clone of Bug #1781793 +++

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Gabe Montero 2019-12-11 15:34:22 UTC
PR https://github.com/openshift/builder/pull/121 is ready once its 4.4 sibling merges

Comment 3 wewang 2019-12-12 02:31:33 UTC
Compared the pr and submitted pr for bump s2i before:https://github.com/openshift/builder/pull/106/files,  all files are reverted.

Comment 5 errata-xmlrpc 2020-01-23 11:18:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.