Bug 178209 - firstboot resets timezone
firstboot resets timezone
Status: CLOSED DUPLICATE of bug 177779
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 11:35 EST by Markku Kolkka
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 11:37:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2006-01-18 11:35:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
I set the correct timezone (Europe/Helsinki, UTC+2) in the installer and the boot messages showed the system using the correct timezone when setting the system clock. I configured NTP in firstboot. When I logged in I noticed that the system time zone had been reset to US Eastern time (UTC-5).

Version-Release number of selected component (if applicable):
firstboot-1.3.57-1

How reproducible:
Didn't try

Steps to Reproduce:
1. Install FC5t2 and configure the timezone
2. Boot FC5t2
3. Configure NTP in firstboot
  

Actual Results:  Timezone changed from the one set up during install.

Expected Results:  The correct timezone remains chosen.

Additional info:
Comment 1 Chris Lumens 2006-01-18 11:37:00 EST

*** This bug has been marked as a duplicate of 177779 ***

Note You need to log in before you can comment on or make changes to this bug.