Bug 178251 - debug output appears for up2date on ia64
debug output appears for up2date on ia64
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Beth Nackashi
:
Depends On:
Blocks: 164831 168429
  Show dependency treegraph
 
Reported: 2006-01-18 15:36 EST by Beth Nackashi
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: RHBA-2006-0098
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 14:02:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Beth Nackashi 2006-01-18 15:36:16 EST
+++ This bug was initially created as a clone of Bug #175755 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111
Firefox/1.5

Description of problem:
On ia64 only:

Run up2date --configure with up2date-4.4.56-3 and up2date-gnome-4.4.56-3

This is the output (before the GUI pops up):

[root@test01-ia64 up2date]# up2date --configure
debug1: client_input_channel_open: ctype x11 rchan 3 win 65536 max 16384
debug1: client_request_x11: request from 127.0.0.1 32790
debug1: channel 1: new [x11]
debug1: confirm x11

None of the other architectures have any debug output.

Version-Release number of selected component (if applicable):
up2date-4.4.56-3

How reproducible:
Always

Steps to Reproduce:
1.  Install up2date-4.4.56-3 and up2date-gnome-4.4.56-3 on RHEL 3 U6.
2.  Run up2date --configure

  

Actual Results:  See "debug1" output in Description.

Expected Results:  No output, just the GUI.

Additional info:

-- Additional comment from alikins@redhat.com on 2006-01-16 16:46 EST --
that output isn't coming from up2date, looks like maybe gtk or X11 debug info.
What happens if you run /usr/sbin/up2date instead of /usr/bin/up2date?  Might
be userhelper spew... (aka, if /usr/bin/up2date shows the spew, but
/usr/sbin/up2date does not, it's "userhelper"). 

If both show it, which it might, then I'm not sure wheres it's coming from, but
up2date isn't printing it directly. 

-- Additional comment from bnackash@redhat.com on 2006-01-18 15:34 EST --
/usr/bin/up2date shows the debug output
/usr/sbin/up2date shows the debug output
Comment 1 Adrian Likins 2006-01-19 14:53:18 EST
does this show up on all ia64 boxes? or just that one host?

whats the X setup on that box?

I'm not able to reproduce this, and I'm 99.99% sure this is coming
from X and not up2date (it doesn't have these strings anywhere in it's
codebase)
Comment 3 Todd Warner 2006-01-20 11:48:59 EST
QA Engineer made an error in testing. The fix is fine.
Comment 4 Red Hat Bugzilla 2006-03-07 14:02:48 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0098.html

Note You need to log in before you can comment on or make changes to this bug.