Bug 178289 - "gweather-applet-2" has quit unexpectedly when adding to panel
"gweather-applet-2" has quit unexpectedly when adding to panel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
https://www.redhat.com/archives/fedor...
:
: 178207 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 22:38 EST by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: gnome-applets-2.13.3-4.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 20:58:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug-buddy generated failure report (10.09 KB, text/plain)
2006-01-18 22:40 EST, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2006-01-18 22:38:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Fedora/1.7.12-3

Description of problem:
Since shortly before FC5T2 was released, gweather, bug-buddy and gnome-volume-manager have crashed. Bug-buddy is working again and generated a report.
Basically, gnome-volume-manager crashed and was followed by gweather applet also crashing. The older battery applet also crashed at that time also.

Version-Release number of selected component (if applicable):
gnome-applets-2.13.2-1

How reproducible:
Always

Steps to Reproduce:
1. right click on panel
2.select weather applet or report from list
3.become greeted with dialog box.

  The Application "gweather-applet-2" has quit unexpectedly.

You can inform the developers of what happened to help them fix it.  Or you can restart the application right now.

4. select inform developers and answer questions.

Actual Results:  I never see the weather, just bug buddy or the error dialog. If I choose to reload, it still crashes. Bug report will include attachment from crash.

Expected Results:  I should see the weather report and temperature as before problem started.

Additional info:

This problem has ben discussed frequently on the test list.
Comment 1 Jim Cornette 2006-01-18 22:40:17 EST
Created attachment 123411 [details]
bug-buddy generated failure report

This was not filed upstream. Should I do this as well?
Comment 2 Jim Cornette 2006-01-18 22:53:05 EST
Sent report upstream and will link upstream report as received.
Comment 3 Brian C. Huffman 2006-01-24 16:20:43 EST
I actually created a backtrace as well and submitted upstream in
bugzilla.gnome.org.  It is bug #328104
Comment 4 Jim Cornette 2006-01-24 20:32:11 EST
Thanks!

I will monitor the report upstream as well. gnome-applets-2.13.2-2 fails
gweather as well.
Comment 5 Dominik 'Rathann' Mierzejewski 2006-01-30 07:53:52 EST
Same here. Give me my gweather back! ;)
Comment 6 Jim Cornette 2006-01-30 22:18:16 EST
Looking at a slideshow for FC5 showed an opaque weather application. I was
wondering if this is a problem with themes not set to transparencies. 
Comment 7 Matthias Clasen 2006-02-04 00:27:10 EST
*** Bug 178207 has been marked as a duplicate of this bug. ***
Comment 8 Jim Cornette 2006-02-09 20:58:14 EST
I don't know if the Weather report is working because of the rebuild or because
of some other reason. The applet is now working again.

Note You need to log in before you can comment on or make changes to this bug.