Bug 17829 - Xconfigurator/anaconda generate very different XF86Config-4
Xconfigurator/anaconda generate very different XF86Config-4
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks: 37025
  Show dependency treegraph
 
Reported: 2000-09-25 13:13 EDT by Dax Kelson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 00:28:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2000-09-25 13:13:40 EDT
XF86Config differences relative to an anaconda generated file:

- FontPath Truetype
- RgbPath
- Load  "fbdev"
+ Load "v4l"
- Option  "XkbRules"      "xfree86"
- Option  "XkbModel"      "pc101"
- Option  "XkbVariant"    ""
- Option  "XkbOptions"    ""
- Option      "Device" "/dev/ps2"
+ Option      "Device" "/dev/mouse"
Comment 1 Trond Eivind Glomsrxd 2000-09-26 11:28:12 EDT
These are totally different programs FTTB, but we intend to merge them.
Comment 2 Dax Kelson 2001-04-22 22:15:39 EDT
The anaconda generated XF86Config-4 file and the Xconfigurator generated 
XF86Config-4 are still being generated differently in Red Hat 7.1

See bug 37025
Comment 3 Brent Fox 2001-04-26 15:38:36 EDT
Related to msf's work on X.
Comment 4 Mike A. Harris 2001-08-01 00:28:26 EDT
This is because Xconfigurator and anaconda are two separate programs both
that configure X.  It isn't a suprise that the configs are different.
If there is a problem with the different configs, please specify exactly
what the problem is and be as detailed as possible.  I'm not sure what
the problem is from your report.

Note You need to log in before you can comment on or make changes to this bug.