Bug 178298 - soudconverters requires Python package gst, which is not present
soudconverters requires Python package gst, which is not present
Status: CLOSED DUPLICATE of bug 179624
Product: Fedora
Classification: Fedora
Component: soundconverter (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 03:31 EST by Gael Fraiteur
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 22:32:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gael Fraiteur 2006-01-19 03:31:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install the package soundconverter using yum, including all required dependencies.
2. Type at the command line: soundconverter
  

Actual Results:  Traceback (most recent call last):
  File "/usr/bin/soundconverter", line 32, in ?
    import gst
ImportError: No module named gst


Expected Results:  The module should be found, because all dependencies required by YUM have been installed.

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-01-20 10:12:22 EST
Please run the following single command and return the results:

rpm -q --qf "%{name}-%{version}-%{release}.%{arch}\n" gstreamer-python
gstreamer-plugins
Comment 2 Ignacio Vazquez-Abrams 2006-03-07 22:32:28 EST
Not a bug in soundconverter itself, but in gstreamer-python.

*** This bug has been marked as a duplicate of 179624 ***

Note You need to log in before you can comment on or make changes to this bug.