Bug 1783076 - [OSP13 Backport] Subnets without networks at the database breaking the neutron_api
Summary: [OSP13 Backport] Subnets without networks at the database breaking the neutro...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 13.0 (Queens)
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
: ---
Assignee: Rodolfo Alonso
QA Contact: Candido Campos
URL:
Whiteboard:
: 1858960 (view as bug list)
Depends On:
Blocks: 1784333
TreeView+ depends on / blocked
 
Reported: 2019-12-12 23:48 UTC by August Simonelli
Modified: 2020-07-20 22:12 UTC (History)
11 users (show)

Fixed In Version: openstack-neutron-12.1.0-7.el7ost.src.rpm
Doc Type: No Doc Update
Doc Text:
Clone Of: 1737803
: 1784333 (view as bug list)
Environment:
Last Closed: 2020-03-10 11:26:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 5237651 0 None None None 2020-07-20 22:12:30 UTC
Red Hat Product Errata RHBA-2020:0770 0 None None None 2020-03-10 11:26:58 UTC

Comment 1 August Simonelli 2019-12-12 23:49:57 UTC
When trying to destroy an OCP 4.3 on OSP 13z9 cluster I'm hitting this issue a lot. I've had to delete via the database to recover neutron.
As 13 is a long life support and many will use it for OCP 4.2+ as that combo is supported this bug is crucial to backport to OSP 13.

Comment 15 errata-xmlrpc 2020-03-10 11:26:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0770

Comment 16 David Hill 2020-07-20 22:02:43 UTC
*** Bug 1858960 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.