Bug 1858960 - Subnets without networks at the database breaking the neutron_api
Summary: Subnets without networks at the database breaking the neutron_api
Keywords:
Status: CLOSED DUPLICATE of bug 1783076
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Assaf Muller
QA Contact: Eran Kuris
URL:
Whiteboard:
Depends On: 1737803
Blocks: 1784333
TreeView+ depends on / blocked
 
Reported: 2020-07-20 22:01 UTC by David Hill
Modified: 2020-07-20 22:02 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1737803
Environment:
Last Closed: 2020-07-20 22:02:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 David Hill 2020-07-20 22:02:43 UTC

*** This bug has been marked as a duplicate of bug 1783076 ***


Note You need to log in before you can comment on or make changes to this bug.