Bug 17835 - update openssh to 2.2.0p1
Summary: update openssh to 2.2.0p1
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
: 18197 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-25 21:17 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-03 13:28:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-09-25 21:17:22 UTC
This is a rfe related to security.

Version 2.2.0p1 of openssh is available.  This version supports dsa for
agent authentication.  You could also pick up x11-ssh-askpass 1.0.2  which
was recently announced.

Comment 1 Pekka Savola 2000-09-26 18:39:41 UTC
Also, 2.2.0p1 interoperates with SSH ltd's SSH-2.3.0.  Waiting a few days would 
probably yield a version w/ sftp-server support in, too.

.. and it detects /bin/login right in configure (UseLogin Yes is foobared 
in the current version on RHL).


Comment 2 Nalin Dahyabhai 2000-10-02 01:08:15 UTC
A bug fix errata is being prepped.  If 2.2.0p2 is release before we get it out,
we'll pick it up and sftp-server will be included, otherwise we'll go with
2.2.0p1.  Thanks!

Comment 3 Michael Redinger 2000-10-03 13:26:16 UTC
*** Bug 18197 has been marked as a duplicate of this bug. ***

Comment 4 Michael Redinger 2000-10-03 13:28:20 UTC
Changed from enhancement to high there is that interop problem with the latest
ssh.com version.


Note You need to log in before you can comment on or make changes to this bug.