Bug 178396 - RAID0 (md) partitions not detected at install time
RAID0 (md) partitions not detected at install time
Status: CLOSED DUPLICATE of bug 178291
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-01-19 23:26 EST by Alin Osan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-23 13:53:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alin Osan 2006-01-19 23:26:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051205 Fedora/1.5-1 Firefox/1.5

Description of problem:
I tried a FC5test2 install on a spare disk on a test machine. I have other two disks that have two RAID0 partitions and one RAID1 (md).
After choosing a custom partition, the RAID0 partitions appear as "foreign". In case I would try an upgrade, none of the partitions would be available.
I suspect anaconda is not creating md devices for RAID0 partition, because I tried a rescue boot with FC5test2 DVD and it would not detect RAID0 partitions, just the RAID1 partition.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot FC5test2 DVD
2. Choose custom partitioning


Actual Results:  RAID0 partitions are listed as "foreign"

Expected Results:  md devices should be created and RAID0 partitions listed as ext3.

Additional info:

I had the simillar problem with FC4, using the same partitioning setup. I filled a bug report, which I can't find now in bugzilla. At that time it was suggested that something was wrong in the kernel as it was supposed to detect the RAID0 partitions and that the later kernel should be OK. But after installing FC5test2 on the spare disk, I could mount and access all RAID0 partitions, all md devices were present.
Comment 1 Chris Lumens 2006-01-23 13:53:59 EST

*** This bug has been marked as a duplicate of 178291 ***

Note You need to log in before you can comment on or make changes to this bug.