Bug 178400 - default romaji style doesn't bind Nakaguro
Summary: default romaji style doesn't bind Nakaguro
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: scim-anthy (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature, i18n
Depends On:
Blocks: SCIM
TreeView+ depends on / blocked
 
Reported: 2006-01-20 06:09 UTC by Jens Petersen
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: scim-anthy-1.0.0-2.fc6.
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-28 00:33:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2006-01-20 06:09:53 UTC
Description of problem:
Nakaguro ("ã»") is a fairly common input character in Japanese
(indeed it even appears on the Kana layout of a Japanese layout)
yet the default scim-anthy Romaji style doesn't allow one to input
it easily

Steps to Reproduce:
1. Press '/' in default romaji style.
  
Actual results:
1. "ï¼" appears.

Expected results:
1. "ã»" to appear.

Additional info:
The map '/' --> "ã»" seems to be standard for most commonly used
Japanese Romaji Input styles: including most of the other Romaji
input styles included with scim-anthy.  Not sure if the best solution
is to default to one of those style or to modify the default style
to give nakaguro.

Comment 1 Akira TAGOH 2006-03-20 14:08:20 UTC
Fixed in 0.9.0-3.fc6

Comment 2 Fedora Update System 2006-03-22 19:38:15 UTC
scim-anthy-0.9.0-3.fc5 has been pushed for FC5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Comment 3 Lawrence Lim 2006-04-28 00:33:20 UTC
Confirmed fixed. Tested with scim-anthy-1.0.0-2.fc6. Press SPACE to get '/' again.


Note You need to log in before you can comment on or make changes to this bug.