Bug 178407 - Installer crashes very early in the process
Installer crashes very early in the process
Status: CLOSED DUPLICATE of bug 178585
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-20 03:57 EST by Hrvoje Blazevic
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-28 00:26:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hrvoje Blazevic 2006-01-20 03:57:15 EST
Description of problem: Instalation crashes almost immeditaly after booting from
the DVD (just after reporting loading ahci driver)
This is on Relatively new Toshiba Satellite notebook. Fedora core installs
vithout any problems on the same computer).


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Just boot from the DVD or CD
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Thomas M Steenholdt 2006-01-20 04:19:13 EST
I think i'm seing the same bug with FC5test2... Just after anaconda loads the
various modules for usb/firewire etc, it hangs. The computer is still
responding, but installation just hangs with a blue screen.

My system is Pentium-M based, so perhaps that is the common component???

Anyways, i tried rawhide boot.iso as of 19.01.2006 and the problem was gone.
Comment 2 Chris Lumens 2006-01-20 18:57:46 EST
What sorts of messages are you seeing?  Is the machine locked, or is it just
sitting there waiting on loading something?  Can you switch to tty3 and tty4 to
see if there are any error messages?
Comment 3 Chris Lumens 2006-01-20 18:59:04 EST
Also, please provide a more complete description of the hardware you are using.
Comment 4 Hrvoje Blazevic 2006-01-21 15:55:07 EST
Toshiba Satellite M45, Model: PSM 42U

Intel centrino @ 2.0 GHz
82801 Mobile PCI Bridge
PCIxx21/x515 Cardbus Controller
OHCI Compliant IEEE 1394 Host Controller
PCIxx21 Integrated FlashMedia Controller
PCI6411,6421,6611,6621,7411,7421,7611,7621,SD Controller
PRO/Wireless 2200BG
Mobile 915M/PM/GMS/910GML Express Processor to DRAM Controller
Mobile 915GM/GMS/910GML Expree Graphics Controller
82801FBM (ICH6M) LPC Interface bridge
82801FBM (ICH6M) SATA Controller
82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1
   "                      "                  #2
                                             #3
                                             #4
82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1
88E8036 Fast Ethernet Controller
82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2
82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller
82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller

All as listed by UBUNTU 6.04
===========================================================

I get blue screen. Machine is not locked, but is waiting indefinitely...

tty3 -> trying to mount CD device hdc (and nothing after that)
tty4 -> hdc: lost interrupt
...


In view of this, CDROM/DVD-RW is: Matshita DVD-RAM UJ-841S (/dev/scd0)
                 HD             : ATA Fujitsu MHV2100B (/dev/sda 93.16 GiB)
Comment 5 Thomas M Steenholdt 2006-01-22 02:03:49 EST
Did you try rawhide yet? Like i said before, this is exactly what I got on
FC5test2, but it's gone in rawhide...

My machine looks very similar, btw - Shuttle SD11G5; Pentium M, Intel 915GM +
ICH6M, Intel Graphics Media Accelerator 900 (GMA900), Creative Sound Blaster
Live!, Broadcom 5789 Ethernet, Firewire controller VIA VT6307...

If you need a slightly more accurate dump (lspci), let me know - My system is
not installing for other reasons than this bug, so it would take just slightly
more efford to provide such.
Comment 6 John Polansky 2006-01-23 10:02:52 EST
This may be a duplicate problem to the bug I logged:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=178585

I resolved it, or atleast got past the installer hang, I've explained in the 
bug report.
Comment 7 Jeremy Katz 2006-01-28 00:26:17 EST

*** This bug has been marked as a duplicate of 178585 ***

Note You need to log in before you can comment on or make changes to this bug.