Bug 178585 - Installer hangs at blue screen after loading ahci driver
Installer hangs at blue screen after loading ahci driver
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
: 178407 (view as bug list)
Depends On:
Blocks: FCMETA_SATA
  Show dependency treegraph
 
Reported: 2006-01-21 19:40 EST by John Polansky
Modified: 2013-07-02 22:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 10:54:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Polansky 2006-01-21 19:40:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
As far as I know this problem ONLY relates to the Dell Inspiron 9300 laptop. When you startup the installer with no settings it loads up the blue installer screen and loads two drivers I believe related to usb. Then it just halts at a blue screen. if you alt-f3 the last line it shows is "trying to mount cd device hdc" After numerous attempts the the normal options that are listed in the installer f1-f5 I found that "linux noprobe" got past this step. I then tried the installer with ide1=noprobe with the thought that the installer was misdetecting my ide system. After to blue screen came up and went past the two drivers that loaded it asked me to enter the language and keyboard set and then asked me what media I was going to use for installing. I specified Local CDROM at which point it then said it had no device detected. After stumbling through the list I finally found that if you choose the INTEL (ata_piix) driver it will load your cdrom and harddrive properly. 

I'm not sure this is a bug or just simply an oversight in driver selection but 9300 loaded on fedora core 4 just fine and I have spent a LOT of time trying to figure this out so I thought I'd pass this on for others to benefit from.

Thanks

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Buy Inspiron 9300
2. Startup Installer
3. Halts at bluescreen after loading 2 drivers.
  

Actual Results:  The installer halts and procedes no farther if you watch the alt-f4 screen long enough you eventually see all sorts of ide errors.

Expected Results:  It should go on to select the media to install.

Additional info:
Comment 1 Thomas M Steenholdt 2006-01-22 02:16:10 EST
This sounds exactly like bug #178407, did you try rawhide?
Comment 2 John Polansky 2006-01-23 10:01:49 EST
No I haven't tried rawhide. After I resolved it via ide1=noprobe and loading 
it by hand I didn't have further problems.
Comment 3 Jeremy Katz 2006-01-28 00:26:35 EST
*** Bug 178407 has been marked as a duplicate of this bug. ***
Comment 4 Rahul Sundaram 2006-02-20 06:22:37 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 5 Dave Jones 2006-03-06 13:04:05 EST
was fc5test3 any better ?
Comment 6 John Thacker 2006-05-05 10:54:07 EDT
Closing due to lack of response.

Note You need to log in before you can comment on or make changes to this bug.