Bug 178410 - xscreensaver-gl-extras has no files
xscreensaver-gl-extras has no files
Status: CLOSED DUPLICATE of bug 176218
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2006-01-20 04:17 EST by Jeremy Fitzhardinge
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-23 01:41:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeremy Fitzhardinge 2006-01-20 04:17:19 EST
Description of problem:
All the GL screen savers are missing

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install xscreensaver-gl-extras
Actual results:
No files installed

Expected results:
GL xscreensavers, including bouncing cow and atlantis.

Additional info:
Comment 1 Jeremy Fitzhardinge 2006-01-20 04:19:50 EST
$ rpm -qil xscreensaver-gl-extras
Name        : xscreensaver-gl-extras       Relocations: (not relocatable)
Version     : 4.22                              Vendor: Red Hat, Inc.
Release     : 21.2                          Build Date: Sat Dec 17 17:28:58
2005Install Date: Sat Jan  7 22:35:06 2006      Build Host:
Group       : Amusements/Graphics           Source RPM:
Size        : 0                                License: BSD
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://www.jwz.org/xscreensaver/
Summary     : An enhanced set of screensavers that require OpenGL.
Description :
A modular screen saver and locker for the X Window System.
This package contains a variety of OpenGL-based (3D) screen
savers for your mind-numbing, ambition-eroding, time-wasting,
hypnotized viewing pleasure.
(contains no files)
Comment 2 Mamoru TASAKA 2006-01-20 11:00:54 EST
This bug is a duplicate of the bug 176218.
Comment 3 Jeremy Fitzhardinge 2006-01-23 01:41:44 EST

*** This bug has been marked as a duplicate of 176218 ***

Note You need to log in before you can comment on or make changes to this bug.