Bug 178424 - Overly terse install package selection screen?
Overly terse install package selection screen?
Status: CLOSED DUPLICATE of bug 178091
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-20 08:39 EST by Tim Burke
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-28 00:51:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Burke 2006-01-20 08:39:05 EST
doing an install of T2... anaconda gets to a screen with 3 main boxes, 2 of
which are empty, the 3rd lists the categories of packages, ie Applicaitons, Base
System, Desktop Environments, Development, Languages, Servers.  seeing this for
the first time my reaction is "huh, whats this"... then I wait a while thinking
that some of the mostly blank screen will fill in with something exciting
soon.... nothing.  Then I finally click on one of the package categories and
stuff appears in the box on the right and suddenly it makes sense whats going on
here.

I think this screen would benefit from a clue or hint of some form. Such as
"Package Selection, select a category".
Comment 1 Jeremy Katz 2006-01-28 00:51:39 EST

*** This bug has been marked as a duplicate of 178091 ***

Note You need to log in before you can comment on or make changes to this bug.