Bug 178442 - popper-qt is missing
Summary: popper-qt is missing
Status: CLOSED DUPLICATE of bug 158941
Alias: None
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-20 16:46 UTC by Sammy
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-13 21:04:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2006-01-20 16:46:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
qt bindings, pkgconfig file, are missing from poppler. This is needed by
packages like kdegraphics to compile pdf info.

To my surprise simply rebuilding poppler-0.5.0-4 from source rpm includes 
these files. How did they not make it into the rawhide rpm beats me!

Version-Release number of selected component (if applicable):
poppler-0.5.0-4

How reproducible:
Always

Steps to Reproduce:
1. install poppler from rawhide, look at devel files
2. try to build kdegraphics
3.
  

Additional info:

Comment 1 Kristian Høgsberg 2006-09-13 21:04:43 UTC

*** This bug has been marked as a duplicate of 158941 ***


Note You need to log in before you can comment on or make changes to this bug.