Bug 178499 - Rescue mode crashes when starting networking
Rescue mode crashes when starting networking
Status: CLOSED DUPLICATE of bug 172588
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-01-20 18:06 EST by Ann Bontatibus
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-20 18:09:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ann Bontatibus 2006-01-20 18:06:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
My system has a Tyan S2892 motherboard, which has (2) Broadcom NetXtreme 
GigaBit ethernet and (1) Intel PRO/100 ethernet. If you startup with 
"linux rescue"), and accept the defaults (dhcp, et al), it crashes.  
Here's the traceback:

Traceback (most recent call last):

File "/usr/bin/anaconda", line 604, in ?
rescue.runRescue(rootPath, not rescue_nomount, id)
File "/usr/lib/anaconda/rescue/py", line 209, in runRescue
rc = apply(win, (screen, ) + args)b><Tab>/<Alt-Tab> between elements| <Space> selects | <F12> next screen
TypeError: __call__() takes exactly 6 arguments (5 given)
install exited abnormally

I also tried this assigning IP's instead of using DHCP - same result

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. See above

Actual Results:  See above

Expected Results:  Should have booted into rescue mode

Additional info:

I found same bug reported as Bug 155277 in fc4test2
Comment 1 Paul Nasrat 2006-01-20 18:09:53 EST

*** This bug has been marked as a duplicate of 172588 ***

Note You need to log in before you can comment on or make changes to this bug.