Bug 178506 - To modify only the style in the Desktop Backround Preferences does not update Wallpaper at the screen.
To modify only the style in the Desktop Backround Preferences does not update...
Status: CLOSED DUPLICATE of bug 178505
Product: Fedora
Classification: Fedora
Component: desktop-backgrounds (Show other bugs)
5
athlon Linux
medium Severity low
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-20 19:07 EST by Electron
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-21 20:17:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Electron 2006-01-20 19:07:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. I use screen resolution 1152x864 (Millions of Colours)
2. I use default Wallpaper (1600x1200 pixels)
3. I use Gnome
4. Open "Desktop Background Preferences"
5. "Style" is "Fill Screen"
6. Select "Tiled" or "Centered" ... Desktop Wallpaper preview is updated.
7. Button "OK"

  

Actual Results:  Desktop Wallpaper of screen is not updated like in Preview Background Preferences.

Expected Results:  Desktop Wallpaper of screen is updated like in Preview Background Preferences.

Additional info:
Comment 1 Electron 2006-01-21 20:17:19 EST

*** This bug has been marked as a duplicate of 178505 ***

Note You need to log in before you can comment on or make changes to this bug.