Bug 178505 - To modify only the style in the Desktop Backround Preferences does not update Wallpaper at the screen.
Summary: To modify only the style in the Desktop Backround Preferences does not update...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-backgrounds (Show other bugs)
(Show other bugs)
Version: 5
Hardware: athlon Linux
medium
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
: 178506 178586 178711 179490 (view as bug list)
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2006-01-21 00:00 UTC by Electron
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-07 15:04:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Electron 2006-01-21 00:00:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. I use screen resolution 1152x864 (Millions of Colours)
2. I use default Wallpaper (1600x1200 pixels)
3. I use Gnome
4. Open "Desktop Background Preferences"
5. "Style" is "Fill Screen"
6. Select "Tiled" or "Centered" ... Desktop Wallpaper preview is updated.
7. Button "OK"

  

Actual Results:  Desktop Wallpaper of screen is not updated like in Preview Background Preferences.

Expected Results:  Desktop Wallpaper of screen is updated like in Preview Background Preferences.

Additional info:

Comment 1 Electron 2006-01-22 01:16:45 UTC
*** Bug 178586 has been marked as a duplicate of this bug. ***

Comment 2 Electron 2006-01-22 01:17:25 UTC
*** Bug 178506 has been marked as a duplicate of this bug. ***

Comment 3 Electron 2006-01-22 01:21:53 UTC
Sorry for duplicate, I have use "Back" button of Firefox... :-/

Comment 4 Electron 2006-01-23 18:32:59 UTC
*** Bug 178711 has been marked as a duplicate of this bug. ***

Comment 5 Electron 2006-01-23 18:35:25 UTC
OK, I have found problem of my multiples repports of "duplicate"...  I have
bookmarked url of "Post bug" :-/
Apologize for inconvenient.
This my first bug repport here...

Comment 6 Christopher Aillon 2006-01-27 21:29:30 UTC
Changing backgrounds is broken in general right now.  Upping to blocker.

Comment 7 Matthias Clasen 2006-02-05 03:45:18 UTC
*** Bug 179490 has been marked as a duplicate of this bug. ***

Comment 8 Matthias Clasen 2006-02-05 03:46:42 UTC
We need to ship the 2.12 version of the capplet, if dobey stays in denial

Comment 9 Matthias Clasen 2006-02-07 15:04:27 UTC
Fixed in rawhide


Note You need to log in before you can comment on or make changes to this bug.