Bug 178528 - k3b halts after cd-rw erase
k3b halts after cd-rw erase
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
: 178527 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-21 07:15 EST by Tomi Malkki
Modified: 2008-03-09 13:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-09 13:10:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomi Malkki 2006-01-21 07:15:48 EST
k3b halts after erasing cd-rw disk, solution is to use console command "pkill
k3b" which is annoying method.

This happens on FC4 x86_64
k3b-0.12.10-0.fc4.1
glibc-2.3.5-10.3
everything should be up to date. I ran update few hours ago.
Comment 1 Tomi Malkki 2006-01-21 07:17:26 EST
*** Bug 178527 has been marked as a duplicate of this bug. ***
Comment 2 David Timms 2006-02-28 07:50:58 EST
I can confirm this happening with:
$ rpm -q kernel k3b glibc
kernel-2.6.15-1.1975_FC5
kernel-2.6.15-1.1977_FC5
k3b-0.12.10-2.2
glibc-2.3.90-38
$ uname -a
Linux davidthome 2.6.15-1.1977_FC5 #1 Thu Feb 23 14:53:53 EST 2006 i686 athlon
i386 GNU/Linux

In fact, while k3b appeared to be hung (I've got stuff going on in numersous
desktops), and it's menu's wouldn't drop down, I tried using the X to terminate
it a few times, and did other stuff for an hour. When returned to the desktop
that had k3b on it, it was still there, and still unresponsive. I found that
show desktop, and then something else I dont remember suddenly brought the k3b
error dialog to the front, at which point I could see that it was not able to
erase the CD-RW due to the disc having been automounted.

I think it may be that this application modal dialog can appear behind k3b
window, leaving you know way to get to the dialog (modal). The dialog is also
not shown in the application list icons.
Comment 3 David Timms 2006-02-28 07:52:00 EST
[leaving you no way to get]
Comment 4 Christian Iseli 2007-01-22 06:23:39 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.
Comment 5 petrosyan 2008-03-09 13:10:47 EDT
Fedora Core 5 is no longer maintained.

Setting status to "INSUFFICIENT_DATA". If you can reproduce this bug in the
current Fedora release, please reopen this bug and assign it to the
corresponding Fedora version.

Note You need to log in before you can comment on or make changes to this bug.