Bug 178538 - installer crashes when trying install all packages
installer crashes when trying install all packages
Status: CLOSED DUPLICATE of bug 177200
Product: Fedora
Classification: Fedora
Component: man-pages-fr (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernd Groh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-21 10:36 EST by Bernd Bartmann
Modified: 2014-06-18 04:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 04:06:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2006-01-21 10:36:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
While trying to gather more information for bug #174244 I tried to install all packages (even all language options) that are available on the FC5T2 install CDs/DVD. At some point during the install process the installer crashes.

The last package that is installed before is linuxwacom-0.7.0-2. Then a popup box opens up and showing "Installation is being prepared / Installation wird vorbereitet". This seems to be at the point when the installer tries to access CD5. After some seconds a new box pops up: "Error running transaction. There was an error running you transaction, probably a desc space problem. For now, exiting on this although we should diagnose and then let you go back."

The disc has lots of space remaining and I've also checked the CD and DVD checksums. The problem occured reproducible when installing via NFS from the 5 CD images and trying a local DVD install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try a FC5T2 install with ALL packages selected
2.
3.
  

Additional info:
Comment 1 Jeremy Katz 2006-01-23 00:10:06 EST
Can you switch to tty3 and see if there's a more verbose error message?
Comment 2 Bernd Bartmann 2006-01-23 11:47:36 EST
Yet another click-athlon on the package selection screen (Hint, hint: The
"Everything" button should be back).

These are the last messages that appear on tty3:

17:20:33 INFO     : switching from CD [1, 2, 3, 4, 5] to 3 for
17:27:39 INFO     : switching from CD [1, 2, 3, 4, 5] to 4 for
17:36:45 INFO     : switching from CD [1, 2, 3, 4, 5] to 5 for
17:37:50 ERROR    : error running transaction: Error in Transaction:   ('file
/usr/share/man/fr/man1/newgrp.1.gz from install of man-pages-fr-0.9.7-11.1
conflicts with file from package shadow-utils-4.0.14-1', (7,
'/usr/share/man/fr/man1/newgrp.1.gz', 0L)
  ('file /usr/share/man/fr/man8/newusers.8.gz from install of
man-pages-fr-0.9.7-11.1 conflicts with file from package shadow-utils-4.0.14-1',
(7, '/usr/share/man/fr/man8/newusers.8.gz', 0L))
Comment 3 Paul Nasrat 2006-01-23 12:52:22 EST
Please consider removing the pages from man-pages-fr if newer man pages exist in
shadow-utils.
Comment 4 Ivana Varekova 2006-01-24 04:06:32 EST

*** This bug has been marked as a duplicate of 177200 ***

Note You need to log in before you can comment on or make changes to this bug.