Bug 178541 - hotplug removed, broken dependencies
hotplug removed, broken dependencies
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: alsa-tools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-21 10:55 EST by Ville Skyttä
Modified: 2008-01-05 07:25 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.0.12-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-05 07:25:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-01-21 10:55:42 EST
hotplug seems to be gone in today's Rawhide, initscripts just obsoletes it (no
provides), which breaks this package's dependencies.  This bug report sponsored
by grep through the Extras CVS tree, I'm not actually using the package.
Comment 1 Thorsten Leemhuis 2006-01-30 06:27:31 EST
(In reply to comment #0)
> hotplug seems to be gone in today's Rawhide, initscripts just obsoletes it (no
> provides), which breaks this package's dependencies.  This bug report sponsored
> by grep through the Extras CVS tree, I'm not actually using the package.

Only in a sub-package we're currently not shipping in FE. I'll fix it in the
next regular update, no need to hurry afaics. 
Comment 2 Tim Jackson 2006-11-25 20:22:51 EST
alsa-tools has been orphaned for a while.
See bug #217256 for a resurrection that also fixes this bug.
Comment 3 Tim Jackson 2008-01-05 06:37:42 EST
This should not be a problem any more I don't think; alsa-tools doesn't depend
on hotplug.

Note You need to log in before you can comment on or make changes to this bug.