Bug 178562 - system-config-display selects suboptimal video driver on ATI Radeon XPRESS
system-config-display selects suboptimal video driver on ATI Radeon XPRESS
Status: CLOSED DUPLICATE of bug 172037
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks: FC6Target
  Show dependency treegraph
 
Reported: 2006-01-21 13:37 EST by Michel Alexandre Salim
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-27 14:42:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2006-01-21 13:37:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
My laptop has an ATI Radeon XPRESS 200M 5955 (PCIE), as identified by system-config-display. The version of X as shipped in FC5 (from test1 and above, I believe) has a radeon driver that supports this card, however, system-config-display still uses the failsafe vesa driver for it, which does not support widescreen modes.

Version-Release number of selected component (if applicable):
system-config-display-1.0.35-1

How reproducible:
Always

Steps to Reproduce:
1. system-config-display
  

Actual Results:  the xorg.conf file written uses the vesa driver

Expected Results:  the radeon driver should be used

Additional info:
Comment 1 Gene Czarcinski 2006-01-30 15:23:00 EST
probablyu dup of https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=172037
Comment 2 Rahul Sundaram 2006-02-20 06:29:50 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Adam Jackson 2006-06-27 14:42:07 EDT

*** This bug has been marked as a duplicate of 172037 ***

Note You need to log in before you can comment on or make changes to this bug.