Bug 178565 - Installer crashed when starting X server
Installer crashed when starting X server
Status: CLOSED DUPLICATE of bug 178567
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-01-21 14:02 EST by Petr Tomeš
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-21 14:06:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Petr Tomeš 2006-01-21 14:02:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; cs; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
The graphical installation process didn't start.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Default installation -> Enter 
2. Skip CD test

Actual Results:  The graphical installation process didn't start and there was the error message (available as Addition Information in this bugreport).

Expected Results:  Start graphical installation.

Additional info:

Running anaconda, the Fedora Core system installer - please wait...
Probing for video card:   Intel Corporation 82810 CGC [Chipset Graphics Controller
Probing for monitor type:   Dell D1025HE
Probing for mouse type:   Generic - 3 Buttons Mouse (PS/2)
Attempting to start native X server
Waiting for X server to start...log located in /tmp/X.log
1...2...3...4...5.... X server started successfully
mini-wn: Fatal IO error (Connection reset by peer) on X server : 1.0.
Comment 1 Petr Tomeš 2006-01-21 14:06:03 EST

*** This bug has been marked as a duplicate of 178567 ***

Note You need to log in before you can comment on or make changes to this bug.