Bug 178605 - installer boot screen function key text unreadable / dark
installer boot screen function key text unreadable / dark
Status: CLOSED DUPLICATE of bug 178033
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-22 07:28 EST by David Timms
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-22 11:09:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Timms 2006-01-22 07:28:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Fedora/1.7.12-1.5.1

Description of problem:
At the start of booting the cd for installation, the first screen shown has a summary of hit enter to install, linux text for text mode etc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. At the start of booting the cd for installation, the first screen shown has a summary of hit enter to install, linux text for text mode etc.
2. Look for the other syslinux ? info screens button to press
  

Actual Results:  A very dark / close to background colour has been used for the F? key text, making them invisible on LCD monitor.

Expected Results:  Should be able to see text for [F1] ..[F5]

Additional info:

Guy Fraser also mentioned on fedora-test-list "FC5T2 Pretty good so far".

Colour needs to have some contrast with the background, and preferably not the bright red used for the [enter to install] text.
Comment 1 Chris Lumens 2006-01-22 11:09:12 EST

*** This bug has been marked as a duplicate of 178033 ***

Note You need to log in before you can comment on or make changes to this bug.