This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 178033 - Initial splash screen text needs update
Initial splash screen text needs update
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 178282 178605 (view as bug list)
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-17 10:23 EST by dff
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 17:24:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dff 2006-01-17 10:23:43 EST
Text on the initial boot screen for the FC5 test 2 rescue CD says "press the
function keys below for more information on boot options" or something to that
effect.  But there is no explanation of function keys visible.  Maybe due to the
snazzy new Fedora logo graphic?
Comment 1 Chris Lumens 2006-01-17 12:00:47 EST
On my computer here, I can see the text but it is very dark grey so it might not
even appear at all on certain monitors depending on contrast settings, etc.  Is
this what you are seeing?  Does it look like there's space for a description of
the function keys?
Comment 2 dff 2006-01-17 15:43:52 EST
Wow, on second look there *is* some text there.  But it's nearly impossible to
see against the dark background.

I'm using a regular old 17" CRT monitor, nothing unusual about contrast settings
etc.  I strongly suggest tuning the color to improve visibility!
Comment 3 Chris Lumens 2006-01-17 15:46:43 EST
Jeremy's already working on this one.
Comment 4 Chris Lumens 2006-01-22 11:09:25 EST
*** Bug 178605 has been marked as a duplicate of this bug. ***
Comment 5 Jesse Keating 2006-01-25 13:27:17 EST
*** Bug 178282 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2006-02-02 17:24:26 EST
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.