Bug 178616 - set KDE_IS_PRELINKED environment variable in /etc/profile.d/kde.*
Summary: set KDE_IS_PRELINKED environment variable in /etc/profile.d/kde.*
Status: CLOSED DUPLICATE of bug 178323
Alias: None
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-22 16:00 UTC by Kostas Georgiou
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 12:41:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kostas Georgiou 2006-01-22 16:00:14 UTC
Now that we have prelinking is there any reason not to do an export
KDE_IS_PRELINKED=1 when PRELINKING=yes in /etc/sysconfig/prelink? This will get
rid of kdeinit which isn't needed any more when you use prelinking.

Comment 1 Ngo Than 2006-05-16 12:41:55 UTC

*** This bug has been marked as a duplicate of 178323 ***


Note You need to log in before you can comment on or make changes to this bug.