Bug 178663 - compat-wxPythonGTK2 doesn't build under mock/devel due to compiler errors
compat-wxPythonGTK2 doesn't build under mock/devel due to compiler errors
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: compat-wxPythonGTK2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-01-22 22:50 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 22:40:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mock build.log with compile failure (49.63 KB, text/plain)
2006-01-22 22:50 EST, Kevin Fenzi
no flags Details

  None (edit)
Description Kevin Fenzi 2006-01-22 22:50:52 EST
Description of problem:
compat-wxPythonGTK2 doesn't build under mock/devel due to compiler errors.
Possibly a missing BR, or a gcc issue. 

Full build.log from mock build attached.
Comment 1 Kevin Fenzi 2006-01-22 22:50:52 EST
Created attachment 123561 [details]
mock build.log with compile failure
Comment 2 Matthew Miller 2006-02-18 10:33:00 EST
FWIW, _regular_ wxPythonGTK2 doesn't either. I'm waiting on upstream for
wxPython 2.6.x -- see bug #163440. Ideally, the compat package will be fixed and
the current wxPythonGTK2 package could completely go away. Then, I'll add
wxPython 2.6.2.3 when it's available.
Comment 3 Matthew Miller 2006-03-31 08:19:33 EST
Spt -- building wxPython 2.6 in devel right now, so it'd be good to go ahead
with this soon when you get a chance.
Comment 4 Alex Lancaster 2006-04-19 10:37:21 EDT
Looks like compat-wxPythonGTK2 hasn't yet been built on devel or FC-5.  Causes
some problems like bug #188215.
Comment 5 Alex Lancaster 2006-04-19 22:38:24 EDT
Since compat-wxPythonGTK2 is now built on devel, I assume that this is now fixed.
Comment 6 Tom "spot" Callaway 2006-04-19 22:40:51 EDT
Yes, I think it was a toolchain issue in devel, not a wxPython issue.

Note You need to log in before you can comment on or make changes to this bug.