Bug 178721 - Dependency problem: missing pango python bindings
Dependency problem: missing pango python bindings
Status: CLOSED DUPLICATE of bug 177973
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-23 14:25 EST by Dave Malcolm
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 14:41:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2006-01-23 14:25:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/1.9.4

Description of problem:
Ran pup from command line

You are attempting to run "pup" which requires administrative
privileges, but more information is needed in order to do so.
Password for root:
/usr/sbin/pup:318: GtkWarning: Theme directory 16x16/status16x16/stock/chart of theme gnome has no size field

  self.mainwin.show()
Traceback (most recent call last):
  File "/usr/sbin/pup", line 258, in _apply
    self.applyChanges(self.mainwin)
  File "/usr/lib/python2.4/site-packages/pirut/__init__.py", line 536, in applyChanges
    self.depDetails(mainwin)
  File "/usr/lib/python2.4/site-packages/pirut/__init__.py", line 410, in depDetails
    tag.set_property('weight', pango.WEIGHT_BOLD)
NameError: global name 'pango' is not defined

> /usr/lib/python2.4/site-packages/pirut/__init__.py(410)depDetails()
-> tag.set_property('weight', pango.WEIGHT_BOLD)


Version-Release number of selected component (if applicable):
pirut-0.9.4-1, pup not installed

How reproducible:
Didn't try


Additional info:
Comment 1 Jeremy Katz 2006-01-23 14:41:40 EST

*** This bug has been marked as a duplicate of 177973 ***

Note You need to log in before you can comment on or make changes to this bug.